JasPer CVE-2016-8654 Multiple Remote Heap Buffer Overflow Vulnerabilities

Bugtraq ID: 94583
Class: Boundary Condition Error
CVE: CVE-2016-8654
Remote: Yes
Local: No
Published: Nov 29 2016 12:00AM
Updated: May 23 2017 04:28PM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
JasPer JasPer 1.900.29
Not Vulnerable: JasPer JasPer 2.0.0


 

Privacy Statement
Copyright 2010, SecurityFocus