Dell iDRAC7 and iDRAC8 Devices CVE-2016-5685 Code Injection Vulnerability

Dell iDRAC7 and iDRAC8 devices are prone to a code-injection vulnerability.

An attacker can exploit this issue to inject arbitrary code in the context of the affected device. This may facilitate a compromise of the application and the underlying system; other attacks are also possible.

Dell iDRAC7 and iDRAC8 devices running firmware versions prior to 2.40.40.4 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus