Apache HTTP Server CVE-2016-8740 Denial of Service Vulnerability

Bugtraq ID: 94650
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-8740
Remote: Yes
Local: No
Published: Dec 05 2016 12:00AM
Updated: Jun 09 2017 12:02PM
Credit: Naveen Tiwari.
Vulnerable: Redhat JBoss Core Services on RHEL 7 Server 0
Redhat JBoss Core Services on RHEL 6 Server 0
Gentoo Linux
Apple macOS 10.12.3
Apache Apache 2.4.23
Apache Apache 2.4.20
Apache Apache 2.4.19
Apache Apache 2.4.18
Apache Apache 2.4.17
Not Vulnerable: Apple Security Update 2017-001 Yosemite 0
Apple Security Update 2017-001 El Capitan 0
Apple macOS 10.12.4
Apache Apache 2.4.24-dev


 

Privacy Statement
Copyright 2010, SecurityFocus