Apache Struts CVE-2016-8738 Denial of Service Vulnerability

Bugtraq ID: 94657
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-8738
Remote: Yes
Local: No
Published: Dec 05 2016 12:00AM
Updated: Dec 20 2016 12:09AM
Credit: Jonathan Bullock.
Vulnerable: Apache Struts 2.5.5
Apache Struts 2.5.1
Apache Struts 2.5
Not Vulnerable: Apache Struts 2.5.8


 

Privacy Statement
Copyright 2010, SecurityFocus