Google Nexus Qualcomm Media Codecs Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 94677
Class: Unknown
CVE: CVE-2016-6761
CVE-2016-6760
CVE-2016-6759
CVE-2016-6758
Remote: Yes
Local: No
Published: Dec 05 2016 12:00AM
Updated: Dec 20 2016 01:07AM
Credit: Mingjian Zhou (@Mingjian_Zhou), Chi Zhang, Chiachih Wu (@chiachih_wu), and Xuxian Jiang of C0RE Team.
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus