Google Nexus Qualcomm Sound Driver Multiple Privilege Escalation Vulnerabilities

Google Nexus is prone to multiple privilege escalation vulnerabilities.

Attackers can exploit these issues to execute arbitrary code with elevated privileges within the context of the kernel.

These issues are being tracked by Android Bug IDs A-31252384, A-31253255 and A-31385862.


 

Privacy Statement
Copyright 2010, SecurityFocus