SimpleSAMLphp CVE-2016-9814 Security Bypass Vulnerability

Bugtraq ID: 94730
Class: Unknown
CVE: CVE-2016-9814
Remote: Yes
Local: No
Published: Dec 07 2016 12:00AM
Updated: Dec 20 2016 01:08AM
Credit: artem-diverta.
Vulnerable: SimpleSAMLphp simpleSAMLphp 1.8.2
SimpleSAMLphp simpleSAMLphp 1.8.1
SimpleSAMLphp saml2 2.3.0
SimpleSAMLphp saml2 1.10.0
Not Vulnerable: SimpleSAMLphp simpleSAMLphp 1.14.10
SimpleSAMLphp saml2 2.3.3
SimpleSAMLphp saml2 1.9.1
SimpleSAMLphp saml2 1.10.3


 

Privacy Statement
Copyright 2010, SecurityFocus