LibTIFF CVE-2016-9540 Heap Buffer Overflow Vulnerability

Bugtraq ID: 94747
Class: Boundary Condition Error
CVE: CVE-2016-9540
Remote: Yes
Local: No
Published: Nov 22 2016 12:00AM
Updated: Mar 29 2017 02:02AM
Credit: Axel Souchet and Vishal Chauhan from the MSRC Vulnerabilities & Mitigations team.
Vulnerable: LibTIFF LibTIFF 4.0.6
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Apple macOS 10.12.3
Not Vulnerable: LibTIFF LibTIFF 4.0.7
Apple Security Update 2017-001 Yosemite 0
Apple Security Update 2017-001 El Capitan 0
Apple macOS 10.12.4


 

Privacy Statement
Copyright 2010, SecurityFocus