QuadComm Q-Shop Cross Site Scripting Vulnerabilities

Bugtraq ID: 9480
Class: Input Validation Error
CVE: CVE-2004-2109
Remote: Yes
Local: No
Published: Jan 23 2004 12:00AM
Updated: Jul 12 2009 02:06AM
Credit: Discovery of this issue has been credited to Nick Gudov <cipher@s-quadra.com>.
Vulnerable: QuadComm Q-Shop 2.5 beta
QuadComm Q-Shop 2.5
QuadComm Q-Shop 2.1
QuadComm Q-Shop 2.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus