Nagios Core CVE-2016-9565 Remote Command Injection Vulnerability

Bugtraq ID: 94922
Class: Input Validation Error
CVE: CVE-2016-9565
Remote: Yes
Local: No
Published: Dec 13 2016 12:00AM
Updated: Mar 07 2017 04:04AM
Credit: Dawid Golunski of legalhackers
Vulnerable: Nagios Nagios Core 4.0.5
Nagios Nagios Core 3.5.1
Nagios Nagios Core 3.4.3
Nagios Nagios Core 4.0
Nagios Nagios Core 3.0
Gentoo Linux
Not Vulnerable: Nagios Nagios Core 4.2.2
Nagios Nagios Core 4.2


 

Privacy Statement
Copyright 2010, SecurityFocus