Irregex CVE-2016-9954 Denial of Service Vulnerability

Bugtraq ID: 94942
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-9954
Remote: Yes
Local: No
Published: Dec 14 2016 12:00AM
Updated: Dec 20 2016 06:08AM
Credit: Peter Bex
Vulnerable: Irregex Irregex 0.9.5
Irregex Irregex 0.9.4
Irregex Irregex 0.9.3
Irregex Irregex 0.9.2
Irregex Irregex 0.9.1
Irregex Irregex 0.9
Irregex Irregex 0.8
Not Vulnerable: Irregex Irregex 0.9.6


 

Privacy Statement
Copyright 2010, SecurityFocus