FlightGear CVE-2016-9956 Arbitrary File Overwrite Vulnerability

Bugtraq ID: 94945
Class: Input Validation Error
CVE: CVE-2016-9956
Remote: Yes
Local: No
Published: Dec 14 2016 12:00AM
Updated: Dec 20 2016 03:08AM
Credit: Florent Rougon.
Vulnerable: FlightGear FlightGear 3.0.0-5
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus