SimpleSAMLphp CVE-2016-9955 Security Bypass Vulnerability

Bugtraq ID: 94946
Class: Unknown
CVE: CVE-2016-9955
Remote: Yes
Local: No
Published: Dec 12 2016 12:00AM
Updated: Dec 20 2016 02:09AM
Credit: Thijs Kinkhorst
Vulnerable: SimpleSAMLphp simpleSAMLphp 1.8.2
SimpleSAMLphp simpleSAMLphp 1.8.1
SimpleSAMLphp simpleSAMLphp 1.14.10
Not Vulnerable: SimpleSAMLphp simpleSAMLphp 1.14.11


 

Privacy Statement
Copyright 2010, SecurityFocus