Cherokee Error Page Cross Site Scripting Vulnerability

Bugtraq ID: 9496
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 26 2004 12:00AM
Updated: Jan 26 2004 12:00AM
Credit: Discovery of this issue has been credited to César Fernández.
Vulnerable: Cherokee Cherokee HTTPD 0.4.7
Cherokee Cherokee HTTPD 0.4.6
Cherokee Cherokee HTTPD 0.2.7
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee Cherokee HTTPD 0.2.6
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee Cherokee HTTPD 0.2.5
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee Cherokee HTTPD 0.2
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee Cherokee HTTPD 0.1.6
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee Cherokee HTTPD 0.1.5
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Cherokee Cherokee HTTPD 0.1
- Sun Solaris 8_sparc
- Sun Solaris 7.0
- Sun Solaris 2.6
Not Vulnerable: Cherokee Cherokee HTTPD 0.4.8


 

Privacy Statement
Copyright 2010, SecurityFocus