Siemens Desigo PX Web Modules CVE-2016-9154 Insufficient Entropy Vulnerability

Bugtraq ID: 94962
Class: Design Error
CVE: CVE-2016-9154
Remote: Yes
Local: No
Published: Dec 19 2016 12:00AM
Updated: Jan 12 2017 12:03AM
Credit: Marcella Hastings, Joshua Fried and Nadia Heninger from the University of Pennsylvania
Vulnerable: Siemens Desigo PX PXA40-W2 0
Siemens Desigo PX PXA40-W1 0
Siemens Desigo PX PXA40-W0 0
Siemens Desigo PX PXA30-W2PX 0
Siemens Desigo PX PXA30-W1 0
Siemens Desigo PX PXA30-W0 0
Not Vulnerable: Siemens Desigo PX PXA40-W2 6.0.46
Siemens Desigo PX PXA40-W1 6.0.46
Siemens Desigo PX PXA40-W0 6.0.46
Siemens Desigo PX PXA30-W2PX 6.0.46
Siemens Desigo PX PXA30-W1 6.0.46
Siemens Desigo PX PXA30-W0 6.0.46


 

Privacy Statement
Copyright 2010, SecurityFocus