Samba CVE-2016-2125 User Impersonation Vulnerability

Samba is prone to a user-impersonation vulnerability.

An attacker can exploit this issue to impersonate arbitrary users and perform unauthorized actions.

Samba 3.0.25 through 4.5.2 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus