Intel Wireless Bluetooth Drivers CVE-2016-8102 Local Privilege Escalation Vulnerability

Bugtraq ID: 95010
Class: Design Error
CVE: CVE-2016-8102
Remote: No
Local: Yes
Published: Dec 08 2016 12:00AM
Updated: Jan 12 2017 04:04AM
Credit: Jose Carlos Exposito Bueno from Internet Security Auditors.
Vulnerable: Intel Wireless Bluetooth Driver 18.1
Intel Wireless Bluetooth Driver 18.0
Intel Wireless Bluetooth Driver 17.0
Intel Wireless Bluetooth Driver 16.0
Not Vulnerable: Intel Wireless Bluetooth Driver 18.1.1607.3129


 

Privacy Statement
Copyright 2010, SecurityFocus