phpMyAdmin CVE-2016-6617 SQL-Injection Vulnerability

Bugtraq ID: 95044
Class: Input Validation Error
CVE: CVE-2016-6617
Remote: Yes
Local: No
Published: Jul 14 2016 12:00AM
Updated: Jan 12 2017 02:04AM
Credit: Emanuel Bronshtein @e3amn2l
Vulnerable: phpMyAdmin phpMyAdmin 4.6.2
phpMyAdmin phpMyAdmin 4.6.1
phpMyAdmin phpMyAdmin 4.6
phpMyAdmin phpMyAdmin 4.6.3
Not Vulnerable: phpMyAdmin phpMyAdmin 4.6.4


 

Privacy Statement
Copyright 2010, SecurityFocus