BEA WebLogic Incorrect Operator Permissions Password Disclosure Vulnerability

Bugtraq ID: 9505
Class: Configuration Error
CVE:
Remote: No
Local: Yes
Published: Jan 27 2004 12:00AM
Updated: Jan 27 2004 12:00AM
Credit: Announced by BEA Systems.
Vulnerable: BEA Systems WebLogic Server for Win32 8.1 SP 1
BEA Systems Weblogic Server 8.1 SP 1
BEA Systems WebLogic Express for Win32 8.1 SP 1
BEA Systems WebLogic Express 8.1 SP 1
Not Vulnerable: BEA Systems WebLogic Server for Win32 8.1 SP 2
BEA Systems Weblogic Server 8.1 SP 2
BEA Systems WebLogic Express for Win32 8.1 SP 2
BEA Systems WebLogic Express 8.1 SP 2


 

Privacy Statement
Copyright 2010, SecurityFocus