Multiple WAGO Products CVE-2016-9362 Authentication Bypass Vulnerability

Bugtraq ID: 95074
Class: Design Error
CVE: CVE-2016-9362
Remote: Yes
Local: No
Published: Dec 22 2016 12:00AM
Updated: Jan 12 2017 08:04AM
Credit: Maxim Rupp.
Vulnerable: WAGO WAGO PFC200 0
WAGO WAGO 750-881 0
WAGO WAGO 750-8202 0
WAGO WAGO 0758-0874-0000-0111
Not Vulnerable: WAGO WAGO PFC200 FW04
WAGO WAGO 750-881 FW09
WAGO WAGO 750-8202 FW04


 

Privacy Statement
Copyright 2010, SecurityFocus