Cloud Foundry UAA CVE-2016-6659 Privilege Escalation Vulnerability

Bugtraq ID: 95085
Class: Input Validation Error
CVE: CVE-2016-6659
Remote: Yes
Local: No
Published: Dec 23 2016 12:00AM
Updated: Jan 12 2017 01:04AM
Credit: David King ?? Security Engineer, Government Digital Service, Graham Bleach ?? Technical Architect, Government Digital Service and Piotr Komborski ?? Engineer, Government Digital Service.
Vulnerable: Cloud Foundry Foundation UAA bosh 23
Cloud Foundry Foundation UAA 3.9.2
Cloud Foundry Foundation UAA 3.0
Cloud Foundry Foundation UAA 2.0
Cloud Foundry Foundation Cloud Foundry 247
Cloud Foundry Foundation Cloud Foundry 245
Cloud Foundry Foundation Cloud Foundry 244
Cloud Foundry Foundation Cloud Foundry 243
Cloud Foundry Foundation Cloud Foundry 242
Cloud Foundry Foundation Cloud Foundry 241
Cloud Foundry Foundation Cloud Foundry 240
Not Vulnerable: Cloud Foundry Foundation UAA bosh 24
Cloud Foundry Foundation UAA 3.9.3
Cloud Foundry Foundation UAA 2.7.4.12
Cloud Foundry Foundation Cloud Foundry 248


 

Privacy Statement
Copyright 2010, SecurityFocus