Trane ComfortLink II CVE-2015-2868 Remote Code Execution Vulnerability

Bugtraq ID: 95118
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2015-2868
Remote: Yes
Local: No
Published: Feb 08 2016 12:00AM
Updated: Jan 12 2017 12:07AM
Credit: Matt Watchinski and Christopher McBee of Cisco Talos
Vulnerable: Trane ComfortLink II 2.0.2
Not Vulnerable: Trane ComfortLink II 4.0.3


 

Privacy Statement
Copyright 2010, SecurityFocus