Nagios CVE-2016-8641 Local Privilege Escalation Vulnerability

Bugtraq ID: 95121
Class: Design Error
CVE: CVE-2016-8641
Remote: No
Local: Yes
Published: Nov 22 2016 12:00AM
Updated: Mar 07 2017 04:04AM
Credit: Vincent Malguy.
Vulnerable: Nagios Nagios 3.4.4
Nagios Nagios 3.2.4
Nagios Nagios 3.2.3
Nagios Nagios 3.2
Nagios Nagios 3.1.1
Nagios Nagios 3.0.6
Nagios Nagios 3.0.5
Nagios Nagios 3.0.4
Nagios Nagios 3.0.1
Nagios Nagios 2.3.1
Nagios Nagios 4.2.2
Nagios Nagios 4.0.2
Nagios Nagios 4.0.1
Nagios Nagios 3.5.1
Nagios Nagios 3.4.3
Nagios Nagios 3.4.2
Nagios Nagios 3.4.1
Nagios Nagios 3.4.0
Nagios Nagios 3.3.1
Nagios Nagios 3.2.2
Nagios Nagios 3.2.1
Nagios Nagios 3.1.2
Nagios Nagios 3.1.0
Nagios Nagios 3.0.3
Nagios Nagios 3.0.2
Nagios Nagios 2.9
Nagios Nagios 2.7
Nagios Nagios 2.5
Nagios Nagios 2.4
Nagios Nagios 2.3
Nagios Nagios 2.2
Nagios Nagios 2.12
Nagios Nagios 2.11
Nagios Nagios 2.10
Nagios Nagios 2.1
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus