PyCrypto 'cryptmsg.py' Buffer Overflow Vulnerability

Bugtraq ID: 95122
Class: Boundary Condition Error
CVE: CVE-2013-7459
Remote: Yes
Local: No
Published: Dec 26 2016 12:00AM
Updated: Mar 07 2017 02:06AM
Credit: Leo Famulari.
Vulnerable: Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
Python Software Foundation Python 3.4.3
Python Software Foundation Python 2.7.10
Gentoo Linux
Dwayne C. Litzenberger PyCrypto 2.6.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus