MODX Revolution CVE-2016-10037 Directory Traversal Vulnerability

Bugtraq ID: 95127
Class: Input Validation Error
CVE: CVE-2016-10037
Remote: Yes
Local: No
Published: Dec 24 2016 12:00AM
Updated: Jan 12 2017 06:05AM
Credit: Chen Ruiqi
Vulnerable: MODx MODx Revolution 2.2.15
MODx MODx Revolution 2.0.2 pl1
MODx MODx Revolution 2.5.1-pl
MODx MODx Revolution 2.5.0-rc2
MODx MODx Revolution 2.5.0-rc1
MODx MODx Revolution 2.5.0-pl
MODx MODx Revolution 2.4.4-pl
MODx MODx Revolution 2.4.3-pl
MODx MODx Revolution 2.4.2-pl
MODx MODx Revolution 2.4.1-pl
MODx MODx Revolution 2.4.0-rc1
MODx MODx Revolution 2.4.0-pl
MODx MODx Revolution 2.3.6-dev
MODx MODx Revolution 2.3.5-pl
MODx MODx Revolution 2.3.4-pl
MODx MODx Revolution 2.3.3-pl
MODx MODx Revolution 2.3.2-pl
MODx MODx Revolution 2.3.2 Pl
MODx MODx Revolution 2.3.1-pl
MODx MODx Revolution 2.2.9
MODx MODx Revolution 2.2.8
MODx MODx Revolution 2.2.7
MODx MODx Revolution 2.2.6
MODx MODx Revolution 2.2.5
MODx MODx Revolution 2.2.4
MODx MODx Revolution 2.2.3
MODx MODx Revolution 2.2.2
MODx MODx Revolution 2.2.14
MODx MODx Revolution 2.2.13
MODx MODx Revolution 2.2.12
MODx MODx Revolution 2.2.11
MODx MODx Revolution 2.2.10
MODx MODx Revolution 2.2.1
MODx MODx Revolution 2.2.0
MODx MODx Revolution 2.1.5
MODx MODx Revolution 2.1.4
MODx MODx Revolution 2.1.3
MODx MODx Revolution 2.1.2
MODx MODx Revolution 2.1.1
MODx MODx Revolution 2.1.0
MODx MODx Revolution 2.0.8
MODx MODx Revolution 2.0.7
MODx MODx Revolution 2.0.6
MODx MODx Revolution 2.0.5
MODx MODx Revolution 2.0.4
MODx MODx Revolution 2.0.3
MODx MODx Revolution 2.0.1
MODx MODx Revolution 2.0.0
Not Vulnerable: MODx MODx Revolution 2.5.2-pl


 

Privacy Statement
Copyright 2010, SecurityFocus