GStreamer Bad Plug-ins CVE-2016-9809 Denial of Service Vulnerability

Bugtraq ID: 95147
Class: Boundary Condition Error
CVE: CVE-2016-9809
Remote: Yes
Local: No
Published: Dec 01 2016 12:00AM
Updated: May 26 2017 09:00AM
Credit: Hanno Böck.
Vulnerable: SuSE Linux Enterprise Software Development Kit 12 SP1
SuSE Linux Enterprise Server for Raspberry Pi 12-SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Server 12-SP1
SuSE Linux Enterprise Desktop 12-SP2
SuSE Linux Enterprise Desktop 12-SP1
Redhat Enterprise Linux 7
GStreamer GStreamer Bad Plug-ins 0
Gentoo Linux
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus