PHP CVE-2016-7480 Remote Code Execution Vulnerability

Bugtraq ID: 95152
Class: Design Error
CVE: CVE-2016-7480
Remote: Yes
Local: No
Published: Dec 27 2016 12:00AM
Updated: Mar 07 2017 03:10AM
Credit: CHECK POINT SECURITY RESEARCH
Vulnerable: PHP PHP 7.0.5
PHP PHP 7.0.3
PHP PHP 7.0
PHP PHP 7.0.9
PHP PHP 7.0.8
PHP PHP 7.0.7
PHP PHP 7.0.6
PHP PHP 7.0.4
PHP PHP 7.0.2
PHP PHP 7.0.11
PHP PHP 7.0.10
PHP PHP 7.0.1
PHP PHP 7.0
openSUSE Leap 42.2
Not Vulnerable: PHP PHP 7.0.14
PHP PHP 7.0.12
PHP PHP 7.0.13


 

Privacy Statement
Copyright 2010, SecurityFocus