BRS WebWeaver ISAPISkeleton.dll Cross-Site Scripting Vulnerability

Bugtraq ID: 9516
Class: Input Validation Error
CVE: CVE-2004-2128
Remote: Yes
Local: No
Published: Jan 28 2004 12:00AM
Updated: Jul 12 2009 02:06AM
Credit: Discovery of this issue is credited to Oliver Karow.
Vulnerable: BRS WebWeaver 1.0.7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus