Gstreamer CVE-2016-9811 Out Of Bounds Read Denial of Service Vulnerability

Bugtraq ID: 95161
Class: Boundary Condition Error
CVE: CVE-2016-9811
Remote: Yes
Local: No
Published: Nov 23 2016 12:00AM
Updated: May 26 2017 09:00AM
Credit: Hanno Boeck.
Vulnerable: GStreamer gst-plugins-base 0.10.23
GStreamer gst-plugins-base 0.10.22
GStreamer gst-plugins-base 0
Gentoo Linux
Not Vulnerable: GStreamer gst-plugins-base 1.8


 

Privacy Statement
Copyright 2010, SecurityFocus