Gstreamer CVE-2016-9810 Invalid Memory Read Denial Of Service Vulnerability

Bugtraq ID: 95163
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-9810
Remote: Yes
Local: No
Published: Nov 23 2016 12:00AM
Updated: May 26 2017 09:00AM
Credit: Hanno Boeck.
Vulnerable: S.u.S.E. openSUSE 13.2
GStreamer gst-plugins-good 0.10.15
GStreamer gst-plugins-good 0.10.12
GStreamer gst-plugins-good 0.10.11
GStreamer gst-plugins-good 0
Gentoo Linux
Not Vulnerable: GStreamer gst-plugins-good 1.8


 

Privacy Statement
Copyright 2010, SecurityFocus