LibVNCServer Multiple Heap Based Buffer Overflow Vulnerabilities

Bugtraq ID: 95170
Class: Design Error
CVE: CVE-2016-9941
CVE-2016-9942
Remote: Yes
Local: No
Published: Dec 31 2016 12:00AM
Updated: Mar 07 2017 03:07AM
Credit: Atalas
Vulnerable: LibVNCServer LibVNCServer 0.9.10
LibVNCServer LibVNCServer 0.9.9
LibVNCServer LibVNCServer 0.9.8
Gentoo Linux
Not Vulnerable: LibVNCServer LibVNCServer 0.9.11


 

Privacy Statement
Copyright 2010, SecurityFocus