ImageMagick 'coders/rle.c' Remote Buffer Overflow Vulnerability

Bugtraq ID: 95180
Class: Unknown
CVE: CVE-2016-10049
Remote: Yes
Local: No
Published: Aug 08 2016 12:00AM
Updated: Jan 12 2017 06:07AM
Credit: Bastien ROUCARIES.
Vulnerable: ImageMagick ImageMagick 6.7.7.10
ImageMagick ImageMagick 0
+ Turbolinux Turbolinux Server 7.0
+ Turbolinux Turbolinux Workstation 7.0
Not Vulnerable: ImageMagick ImageMagick 6.9.4-4


 

Privacy Statement
Copyright 2010, SecurityFocus