Multiple NETGEAR Products CVE-2016-10106 Directory Traversal Vulnerability

Bugtraq ID: 95204
Class: Input Validation Error
CVE: CVE-2016-10106
Remote: Yes
Local: No
Published: Nov 28 2016 12:00AM
Updated: Jan 12 2017 02:09AM
Credit: NETGEAR
Vulnerable: NetGear SRX5308 4.3.3-5
NetGear FVS336Gv3 4.3.3-5
NetGear Fvs318n 4.3.3-5
NetGear FVS318Gv2 4.3.3-5
Not Vulnerable: NetGear SRX5308 4.3.3-8
NetGear FVS336Gv3 4.3.3-8
NetGear Fvs318n 4.3.3-8
NetGear FVS318Gv2 4.3.3-8


 

Privacy Statement
Copyright 2010, SecurityFocus