Google Android MediaTek Components Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 95229
Class: Unknown
CVE: CVE-2016-8445
CVE-2016-8446
CVE-2016-8447
CVE-2016-8448
Remote: Yes
Local: No
Published: Jan 03 2017 12:00AM
Updated: Jan 12 2017 08:11AM
Credit: The vendor reported these issues.
Vulnerable: Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Nexus 5
Google Android One 0
Google Android 6.0
Google Android 5.0
Google Android 4.4
Google Android 4.3
Google Android 4.2
Google Android 4.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus