Google Nexus Qualcomm Camera Driver Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 95238
Class: Unknown
CVE: CVE-2016-8412
CVE-2016-8444
Remote: Yes
Local: No
Published: Jan 03 2017 12:00AM
Updated: Jan 12 2017 01:09AM
Credit: Di Shen (@returnsme) of KeenLab (@keen_lab), Tencent.
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus