Multiple NETGEAR Products CVE-2016-10115 Default Credentials Security Bypass Vulnerability

Bugtraq ID: 95265
Class: Design Error
CVE: CVE-2016-10115
Remote: Yes
Local: No
Published: Jan 04 2017 12:00AM
Updated: Jan 12 2017 01:09AM
Credit: The vendor reported this issue.
Vulnerable: NetGear Arlo Q Plus 1.8.1_6094
NetGear Arlo Q 1.8.0_5551
NetGear Arlo base station 1.7.5_6178
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus