Google Android Synaptics CVE-2016-8458 Privilege Escalation Vulnerability

Bugtraq ID: 95279
Class: Design Error
CVE: CVE-2016-8458
Remote: Yes
Local: No
Published: Jan 03 2017 12:00AM
Updated: Jan 12 2017 01:09AM
Credit: Yuxiang Li of Tencent Security Platform Department.
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus 9
Google Nexus 6P
Google Nexus 5X
Google Android One 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus