PhpGedView Editconfig_gedcom.php Directory Traversal Vulnerability

It has been reported that PhpGedView may be prone to a directory traversal vulnerability that may allow a remote attacker to access files outside the server root directory. The problem exists due to insufficient sanitization of user-supplied data via the 'gedcom_config' parameter of the 'editconfig_gedcom.php' script.

PhpGedView versions 2.65.1 and prior have been reported to be prone to this issue.


 

Privacy Statement
Copyright 2010, SecurityFocus