PhpGedView Editconfig_gedcom.php Directory Traversal Vulnerability

Solution:
The vendor has released PhpGedView version 2.65.2 to address this and other issues. Users are advised to upgrade to the fixed version.


PhpGedView PhpGedView 2.52.3

PhpGedView PhpGedView 2.60

PhpGedView PhpGedView 2.61

PhpGedView PhpGedView 2.61.1

PhpGedView PhpGedView 2.65

PhpGedView PhpGedView 2.65.1


 

Privacy Statement
Copyright 2010, SecurityFocus