WordPress WooCommerce Plugin CVE-2016-10112 Cross Site Scripting Vulnerability

Bugtraq ID: 95292
Class: Input Validation Error
CVE: CVE-2016-10112
Remote: Yes
Local: No
Published: Jan 04 2017 12:00AM
Updated: Jan 12 2017 01:10AM
Credit: Fortinet‚??s FortiGuard Labs.
Vulnerable: WordPress WooCommerce 2.0.18
WordPress WooCommerce 2.0.17
WordPress WooCommerce 2.0.14
WordPress WooCommerce 2.2.3
WordPress WooCommerce 2.2.2
WordPress WooCommerce 2.2.11
WordPress WooCommerce 2.2.10
WordPress WooCommerce 2.1.12
WordPress WooCommerce 2.0.13
WordPress WooCommerce 2.0.12
Not Vulnerable: WordPress WooCommerce 2.6.9


 

Privacy Statement
Copyright 2010, SecurityFocus