icoutils CVE-2017-5208 Local Integer Overflow Vulnerability

Bugtraq ID: 95315
Class: Boundary Condition Error
CVE: CVE-2017-5208
Remote: No
Local: Yes
Published: Jan 08 2017 12:00AM
Updated: Apr 04 2017 01:01AM
Credit: Choongwoo Han
Vulnerable: Oracle Enterprise Linux 7
icoutils icoutils 0.31.0-2
CentOS CentOS 7
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus