Netop Remote Control CVE-2017-5216 Stack Buffer Overflow Vulnerability

Bugtraq ID: 95316
Class: Boundary Condition Error
CVE: CVE-2017-5216
Remote: Yes
Local: No
Published: Jan 09 2017 12:00AM
Updated: Jan 12 2017 01:10AM
Credit: The vendor reported the issue.
Vulnerable: Netop Remote Control 9.5
Netop Remote Control 9.2
Netop Remote Control 9.1
Netop Remote Control 8.0
Netop Remote Control 12.21
Netop Remote Control 11.53
Not Vulnerable: Netop Remote Control 12.51


 

Privacy Statement
Copyright 2010, SecurityFocus