IBM WebSphere MQ CVE-2016-0360 Remote Code Execution Vulnerability

Bugtraq ID: 95317
Class: Input Validation Error
CVE: CVE-2016-0360
Remote: Yes
Local: No
Published: Jan 06 2017 12:00AM
Updated: Jan 12 2017 01:10AM
Credit: Matthias Kaiser at Code White
Vulnerable: IBM WebSphere MQ 7.1 1
IBM WebSphere MQ 7.0.1 9
IBM WebSphere MQ 7.0.1 8
IBM WebSphere MQ 7.0.1 7
IBM WebSphere MQ 7.0.1 6
IBM WebSphere MQ 7.0.1 .2
IBM WebSphere MQ 9.0.0.0
IBM WebSphere MQ 8.0.0.5
IBM WebSphere MQ 8.0.0.4
IBM WebSphere MQ 8.0.0.3
IBM WebSphere MQ 8.0.0.2
IBM WebSphere MQ 8.0.0.1
IBM WebSphere MQ 8.0.0.0
IBM WebSphere MQ 7.5.0.7
IBM WebSphere MQ 7.5.0.6
IBM WebSphere MQ 7.5.0.5
IBM WebSphere MQ 7.5.0.4
IBM WebSphere MQ 7.5.0.3
IBM WebSphere MQ 7.5.0.2
IBM WebSphere MQ 7.5.0.1
IBM WebSphere MQ 7.5
IBM WebSphere MQ 7.1.0.8
IBM WebSphere MQ 7.1.0.7
IBM WebSphere MQ 7.1.0.6
IBM WebSphere MQ 7.1.0.5
IBM WebSphere MQ 7.1.0.4
IBM WebSphere MQ 7.1.0.3
IBM WebSphere MQ 7.1.0.2
IBM WebSphere MQ 7.1
IBM WebSphere MQ 7.0.1.5
IBM WebSphere MQ 7.0.1.4
IBM WebSphere MQ 7.0.1.3
IBM WebSphere MQ 7.0.1.14
IBM WebSphere MQ 7.0.1.13
IBM WebSphere MQ 7.0.1.12
IBM WebSphere MQ 7.0.1.11
IBM WebSphere MQ 7.0.1.10
IBM WebSphere MQ 7.0.1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus