libgit2 'smart_pkt.c' Buffer Overflow Vulnerability

Bugtraq ID: 95338
Class: Boundary Condition Error
CVE: CVE-2016-10128
Remote: Yes
Local: No
Published: Jan 10 2017 12:00AM
Updated: Jan 12 2017 12:15AM
Credit: Andreas Stieger.
Vulnerable: libgit2 libgit2 0
Not Vulnerable: libgit2 libgit2 0.25.1
libgit2 libgit2 0.24.6


 

Privacy Statement
Copyright 2010, SecurityFocus