Adobe Acrobat and Reader APSB17-01 Multiple Buffer Overflow Vulnerabilities

Bugtraq ID: 95346
Class: Unknown
CVE: CVE-2017-2952
CVE-2017-2948
Remote: Yes
Local: No
Published: Jan 10 2017 12:00AM
Updated: Jan 12 2017 12:14AM
Credit: Ke Liu of Tencent's Xuanwu LAB and Nicolas Grégoire - Agarri working with iDefense Vulnerability Contributor Program.
Vulnerable: Adobe Reader 11.0.18
Adobe Reader 11.0.17
Adobe Reader 11.0.16
Adobe Reader 11.0.12
Adobe Reader 11.0.11
Adobe Reader 11.0.7
Adobe Reader 11.0.6
Adobe Reader 11.0.4
Adobe Reader 11.0.3
Adobe Reader 11.0.1
Adobe Reader 10.1.15
Adobe Reader 10.1.14
Adobe Reader 10.1.12
Adobe Reader 10.1.10
Adobe Reader 10.1.9
Adobe Reader 10.1.4
Adobe Reader 10.1.3
Adobe Reader 10.1.2
Adobe Reader 10.1.1
Adobe Reader 11.0.15
Adobe Reader 11.0.14
Adobe Reader 11.0.13
Adobe Reader 11.0.10
Adobe Reader 11.0.09
Adobe Reader 11.0.08
Adobe Reader 11.0.05
Adobe Reader 11.0
Adobe Reader 10.1.13
Adobe Reader 10.1.11
Adobe Reader 10.1
Adobe Reader 10.0.3
Adobe Reader 10.0.2
Adobe Reader 10.0.1
Adobe Reader 10.0
Adobe Acrobat Reader DC 2015.8.20082
Adobe Acrobat Reader DC 2015.6.30060
Adobe Acrobat Reader DC 15.20.20042
Adobe Acrobat Reader DC 15.6.30244
Adobe Acrobat Reader DC 2015.007.20033
Adobe Acrobat Reader DC 2015.006.30033
Adobe Acrobat DC 15.20.20042
Adobe Acrobat DC 15.20.20039
Adobe Acrobat DC 15.17.20053
Adobe Acrobat DC 15.17.20050
Adobe Acrobat DC 15.16.20045
Adobe Acrobat DC 15.16.20039
Adobe Acrobat DC 15.10.20060
Adobe Acrobat DC 15.10.20059
Adobe Acrobat DC 15.9.20077
Adobe Acrobat DC 15.6.30244
Adobe Acrobat DC 15.6.30243
Adobe Acrobat DC 15.6.30201
Adobe Acrobat DC 15.6.30198
Adobe Acrobat DC 15.6.30174
Adobe Acrobat DC 15.6.30172
Adobe Acrobat DC 15.6.30121
Adobe Acrobat DC 2015.008.20082
Adobe Acrobat DC 2015.007.20033
Adobe Acrobat DC 2015.006.30060
Adobe Acrobat DC 2015.006.30033
Adobe Acrobat DC 15.010.20056
Adobe Acrobat DC 15.006.30119
Adobe Acrobat 11.0.18
Adobe Acrobat 11.0.17
Adobe Acrobat 11.0.16
Adobe Acrobat 11.0.11
Adobe Acrobat 11.0.7
Adobe Acrobat 11.0.6
Adobe Acrobat 11.0.6
Adobe Acrobat 11.0.4
Adobe Acrobat 11.0.2
Adobe Acrobat 11.0
Adobe Acrobat 10.1.14
Adobe Acrobat 10.1.12
Adobe Acrobat 10.1.10
Adobe Acrobat 10.1.9
Adobe Acrobat 10.1.8
Adobe Acrobat 10.1.7
Adobe Acrobat 10.1.3
Adobe Acrobat 10.1.2
Adobe Acrobat 10.1.1
Adobe Acrobat 11.0.9
Adobe Acrobat 11.0.7
Adobe Acrobat 11.0.3
Adobe Acrobat 11.0.15
Adobe Acrobat 11.0.14
Adobe Acrobat 11.0.13
Adobe Acrobat 11.0.12
Adobe Acrobat 11.0.10
Adobe Acrobat 11.0.1
Adobe Acrobat 11.0.09
Adobe Acrobat 11.0.08
Adobe Acrobat 11.0
Adobe Acrobat 10.1.6
Adobe Acrobat 10.1.5
Adobe Acrobat 10.1.4
Adobe Acrobat 10.1.15
Adobe Acrobat 10.1.13
Adobe Acrobat 10.1.11
Adobe Acrobat 10.1
Adobe Acrobat 10.0.3
Adobe Acrobat 10.0.2
Adobe Acrobat 10.0.13
Adobe Acrobat 10.0.1
Adobe Acrobat 10.0
Not Vulnerable: Adobe Reader 11.0.19
Adobe Acrobat Reader DC 15.23.20053
Adobe Acrobat Reader DC 15.6.30279
Adobe Acrobat DC 15.23.20053
Adobe Acrobat DC 15.6.30279
Adobe Acrobat 11.0.19


 

Privacy Statement
Copyright 2010, SecurityFocus