Adobe Flash Player APSB17-02 Multiple Heap Buffer Overflow Vulnerabilities

Adobe Flash Player is prone to multiple heap-based buffer overflow vulnerabilities because it fails to properly bounds check user-supplied data before copying it into an insufficiently sized buffer.

Attackers can exploit these issues to execute arbitrary code in the context of the application. Failed attacks may cause a denial-of-service condition.


 

Privacy Statement
Copyright 2010, SecurityFocus