KDE Ark CVE-2017-5330 Arbitrary Code Execution Vulnerability

Bugtraq ID: 95349
Class: Input Validation Error
CVE: CVE-2017-5330
Remote: Yes
Local: No
Published: Jan 09 2017 12:00AM
Updated: Feb 02 2017 01:03AM
Credit: Albert Astals Cid of KDE.
Vulnerable: KDE Ark 16.12
KDE Ark 16.11.90
KDE Ark 16.11.80
KDE Ark 16.8.3
Gentoo Linux
Not Vulnerable: KDE Ark 16.12.1


 

Privacy Statement
Copyright 2010, SecurityFocus