Ansible CVE-2016-9587 Arbitrary Command Execution Vulnerability

Bugtraq ID: 95352
Class: Input Validation Error
CVE: CVE-2016-9587
Remote: Yes
Local: No
Published: Jan 09 2017 12:00AM
Updated: Mar 07 2017 01:01AM
Credit: The vendor reported this issue.
Vulnerable: Gentoo Linux
AnsibleWorks ansible 2.2
AnsibleWorks ansible 1.9.2
AnsibleWorks ansible 1.6.7
AnsibleWorks ansible 1.6.4
AnsibleWorks ansible 1.5.3
AnsibleWorks ansible 2.1
AnsibleWorks ansible 2.0
AnsibleWorks ansible 1.9.4
AnsibleWorks ansible 1.9
AnsibleWorks ansible 1.6.6
AnsibleWorks ansible 1.6.5
AnsibleWorks ansible 1.5.5
AnsibleWorks ansible 1.5.4
AnsibleWorks ansible 1.3.1
AnsibleWorks ansible 1.3.0
AnsibleWorks ansible 1.2.3
AnsibleWorks ansible 1.2.2
AnsibleWorks ansible 1.2.1
Not Vulnerable: AnsibleWorks ansible 2.2.1 RC3
AnsibleWorks ansible 2.1.4 RC1


 

Privacy Statement
Copyright 2010, SecurityFocus