OSIsoft PI Coresight and PI Web API CVE-2017-5153 Information Disclosure Vulnerability

Bugtraq ID: 95355
Class: Design Error
CVE: CVE-2017-5153
Remote: Yes
Local: No
Published: Jan 10 2017 12:00AM
Updated: Jan 12 2017 12:14AM
Credit: Vint Maggs from Savannah River Nuclear Solutions
Vulnerable: OSISoft PI Web API 2016 R2 0
OSISoft PI Coresight 2016 0
OSISoft PI Coresight 2015 0
OSISoft PI Coresight 2014 0
OSISoft PI Coresight 2013 0
OSISoft PI Coresight 2012 0
OSISoft PI Coresight 1.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus