Foxit Reader for Linux Unspecified Stack Buffer Overflow Vulnerability

Bugtraq ID: 95358
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Jan 10 2017 12:00AM
Updated: Jan 12 2017 12:14AM
Credit: Dmitri Kaslov.
Vulnerable: Foxit Reader 2.2.1025
Not Vulnerable: Foxit Reader 2.3


 

Privacy Statement
Copyright 2010, SecurityFocus